OverWolf Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Corsair Glaive side buttons stopped working

 
Répondre au sujet    OverWolf Index du Forum » • Guild Wars 2 • » • Bar • Sujet précédent
Sujet suivant
Corsair Glaive side buttons stopped working
Auteur Message
connorcruise123


Hors ligne

Inscrit le: 14 Mai 2018
Messages: 5

Message Corsair Glaive side buttons stopped working Répondre en citant
Hi,


So I have had the Glaive for a few weeks now and it hasn't had any problems. Last night, my power went out and corrupted my SSD so I had to do a fresh install. This morning as I am getting everything straight, I go into a game and attempt to bind my mouse 3 and 4 buttons as I always do. This is never been an issue before but all of a sudden these two buttons simply do not register key presses at all. To test, I went into chrome and attempted to use them as the default "forward" and "back" keybinds with no luck. Even rebinding them to another keystroke does nothing. I don't believe this is a hardware issue as everything was working 100% prior to the power outage so I feel it is software related. Any ideas how to fix?


Please help.


I didn't find the right solution from the Internet.


References:-
http://forum.corsair.com/v3/showthread.php?t=168162
Creative advertising agency


Thanks


Jeu 24 Mai - 11:01 (2018)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Jeu 24 Mai - 11:01 (2018)
Montrer les messages depuis:    
Répondre au sujet    OverWolf Index du Forum » • Guild Wars 2 • » • Bar • Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Music Lyrics.Traduction par : phpBB-fr.com